Login with:


Or:


Not a member? Sign Up

Forgot Password?

Signup with:


Or:


Already have an account? Log in

No access to MDB 4.4.1

MDB SupportCategory: General Bootstrap questionsNo access to MDB 4.4.1
thakyZ asked 7 days ago, version:4

I do not have access to MDB 4.4.1 and I have purchased this product back when it was 4.1.1. I would also like to know how to get the MDB jQuery version since it was never out when I first purchased MDB.

jlmcconchie replied 7 days ago

I downloaded the one from my account that said 4.4.0 and it turned out to be 4.4.1. That appears to solve that problem.