Topic: Can´t specify my MDB Version in Support when using Firefox

Tenarius free asked 2 years ago


*Expected behavior*If I want to ask a question in the support forum, I can select my MDB version in the dropdown menu.

*Actual behavior*In Firefox it is not possible to select an MDB version in the dropdown menu because it is grayed out. I use Firefox version 76.0.1 (64-bit).

Resources (screenshots, code snippets etc.)

enter image description here

Regards



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Opened

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Academy
  • MDB Version: -
  • Device: PC
  • Browser: Firefox
  • OS: Windows 10
  • Provided sample code: No
  • Provided link: No