How to install a specific version of MDB angular Pro ?


Topic: How to install a specific version of MDB angular Pro ?

hulkito free asked 4 months ago

Hello,

I don't want to install the last version of mdb5-angular-ui-kit-pro-essential because we don't use Angular 13, so I need the 1.6.1 version, but i don't know how to configure my npm command to do this... my current command :

"mdb-angular-ui-kit": "git+https://oauth2:xxxxxx@git.mdbootstrap.com/mdb/angular/mdb5/prd/mdb5-angular-ui-kit-pro-essential/",

Thanks in advance

Olivier


Arkadiusz Idzikowski staff answered 4 months ago

@hulkito You can find more information on how to install a specific version in our installation guide:

https://mdbootstrap.com/docs/b5/angular/pro/installation/#section-specific-version


misuk11 free commented 6 days ago

what version of mdb works with angular 11 ? Ive searched high and low on this topic and I cant find any information. Ive installed 2.3.0 and it breaks my code


Arkadiusz Idzikowski staff commented 6 days ago

I already answered in this thread: https://mdbootstrap.com/support/angular/angular-11-and-mdb-version/


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: MDB5 1.6.1
  • Device: PC
  • Browser: chrome
  • OS: windows 10
  • Provided sample code: No
  • Provided link: No