Topic: I can't install the new version of MDB5

f12349 free asked 1 year ago


I cant install MDB5. I bought it recently so its supposed that i have access to the new version


Arkadiusz Idzikowski staff commented 1 year ago

@f12349 Can you provide more information about problems with the installation? We have checked it and it looks like access has been granted correctly.


f12349 free commented 1 year ago

I had attached an image, it seems that it did not load my orders error git error


f12349 free commented 1 year ago

There I uploaded back what I had sent


Arkadiusz Idzikowski staff commented 1 year ago

@f12349 You have access to the MDB Angular Essential but it looks like you are trying to install MDB Standard version. You can find Angular installation guide here:

https://mdbootstrap.com/docs/b5/angular/pro/installation/


f12349 free commented 1 year ago

Great, thanks you very much



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: 11.0.0
  • Device: Yes
  • Browser: Chrome
  • OS: Windows
  • Provided sample code: No
  • Provided link: No
Tags