Topic: install mdb5-angular-ui-kit-pro-essential

Gulf2024 priority asked 2 months ago


when I tried to install mdb5-angular-ui-kit-pro-essential inside the angular project I got this error ( npm ERR! remote: The project you were looking for could not be found or you don't have permission to view it. ) I followed the installation docs

Also when I checked my projects on GitLab I only saw (standard / Tutorials / jQuery)

I should have the full license so what is the issue?


Rafał Radziszewski staff commented 2 months ago

Hi, This error occurred because you have a subscription to MDB Standard Advanced, not MDB Angular Advanced, which permits you to install mdb5-angular-ui-kit-pro-essential. If you would be interested in changing your product from Standard to Angular please contact: contact@mdbootstrap.com where we will take further actions since this forum is for technical matters :) Best Regards, Rafał


Gulf2024 priority commented 2 months ago

Hi , Could you please support us to change the subscription to Angular as we can't send email to this email contact@mdbootstrap.com



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Priority
  • Premium support: Yes
  • Technology: MDB Angular
  • MDB Version: MDB5 6.0.0
  • Device: lenovo
  • Browser: chrome
  • OS: windows
  • Provided sample code: No
  • Provided link: No