Install ng-mdb-pro for angular4


Topic: Install ng-mdb-pro for angular4

Suau pro asked 5 years ago

I install ng-mdb-pro using the following line in my package.json "ng-mdb-pro":"git+https://oauth2:token@git.mdbootstrap.com/mdb/angular/ng-pro.git", This install the last version on the library (using angular 5) I can't migrate to angular 5 now and i want to use ng-mdb-pro with angular 4 Is it possible to specify the version of ng-mdb-pro in the package.json ? Witch version of ng-mdb-pro can i use with angular4 ? Regards

Dawid Adach pro answered 5 years ago

Dear Suau, of course, please navigate to: https://git.mdbootstrap.com/mdb/angular/ng-pro/tags where you can find all tags, you can install specific tag using npm install as it's explained in following thread: https://stackoverflow.com/questions/14187956/npm-install-from-git-in-a-specific-version

Suau pro answered 5 years ago

thanks for this very good answer
Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: Yes