Topic: mdb-accordion not found

duong do free asked 3 years ago


Hello,

We tried to use accordion but it's not recognized in the code. Which mdb version for Angular should we use?

We tried:

"git+https://oauth2:token@git.mdbootstrap.com/mdb/angular/ng-pro.git#6.0.0" "git+https://oauth2:token@git.mdbootstrap.com/mdb/angular/ng-pro.git#master"

but got the following error:

Can't bind to 'multiple' since it isn't a known property of 'mdb-accordion' 1. If 'mdb-accordion' is an Angular component and it has 'multiple' input, then verify that it is part of this module. etc.

We are waiting for your reply.

Best regards, Duong Do


Damian Gemza staff answered 3 years ago


Dear duong do,

Please update the link to the ng-uikit-pro-standard repository.

You're using the old version of MDB Angular, and there's no such input which you're trying to use.

This is the latest MDB Angular Pro package:

"git+https://oauth2:token@git.mdbootstrap.com/mdb/angular/ng-uikit-pro-standard.git"

Best Regards,

Damian



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: 6.0.0
  • Device: Windows
  • Browser: Chrome
  • OS: Windows
  • Provided sample code: No
  • Provided link: Yes