Topic: [Pro User] BUG - MDB angular package.json has wrong version system

Vitor Pavanelli free asked 4 years ago


Hi team,

Please, I would like to understand why you are using something like the example below in your product?

If there is a documentation saying this is possible, please, share with everyone. Otherwise, please, remove this from your product because it brakes the compiler.

"@angular/cli": "1.5.0 - 1.6.5",
"@angular/compiler-cli": "5.0.0 - 5.2.1",
"@angular/language-service": "5.0.0 - 5.2.1",

****
"@angular/animations": "5.0.0 - 5.2.1",
"@angular/common": "5.0.0 - 5.2.1",
"@angular/compiler": "5.0.0 - 5.2.1",
"@angular/core": "5.0.0 - 5.2.1",
"@angular/forms": "5.0.0 - 5.2.1",
"@angular/http": "5.0.0 - 5.2.1",
"@angular/platform-browser": "5.0.0 - 5.2.1",
"@angular/platform-browser-dynamic": "5.0.0 - 5.2.1",
"@angular/router": "5.0.0 - 5.2.1",

Thank you,
Vitor

Vitor Pavanelli free answered 4 years ago


Hi team, Please, can you remove this wrong versioning system from your product. It is making your product a defective one. Per my tests, you can use the latest version of CLI and Angular. Thank you, Vitor

Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags