Topic: MDB Pro – Bootstrap dropdown requires Popper.js

claudio1 pro asked 5 years ago


Hello,

I purchased the MDB Pro license some time ago and it was working until I upgraded from 4.3.1 to 4.4.1.

Now with 4.4.1 I get the "Bootstrap dropdown require Popper.js" error.

Please advise.

Thanks,

Claudio


claudio1 pro answered 5 years ago


MDB 4.4.1 switched the Tooltips handler from "js/tether.js" to "js/popper.js". That broke my code. It took me quite a while to figure out. I had to install Popper.js on my project to make it work, and later I realized that the index.html sample that ships with MDB was different.

Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Pro
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags