imranfahmi free asked 3 years ago


Error "The project you were looking for could not be found." when try to use token to install MDB Angular Pro package.

Please help me on this issue.

Tq.


Arkadiusz Idzikowski staff commented 3 years ago

What command do you use to install the package? Please remember to remove your private token before you paste it here.


Konrad Stępień staff commented 2 years ago

Hi @imranfahmi,

Please try now. We added access for you.

Tell me if you have still problem


boris fishman free answered 2 years ago


Ran into the same issue, once the token is generated I used:

npm install git+https://oauth2:{{token}}@git.mdbootstrap.com/mdb/angular/ng-uikit-pro-standard.git --save

As per instruction, but received an error back:

npm ERR! Error while executing:
npm ERR! /usr/local/bin/git ls-remote -h -t https://oauth2:{{token}}@git.mdbootstrap.com/mdb/angular/ng-uikit-pro-standard.git
npm ERR!
npm ERR! remote: The project you were looking for could not be found.
npm ERR! fatal: repository 'https://oauth2:{{token}}@git.mdbootstrap.com/mdb/angular/ng-uikit-pro-standard.git/' not found
npm ERR!
npm ERR! exited with error code: 128

Anything I should have done differently?



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: 8.9.0
  • Device: macbook
  • Browser: chrome
  • OS: mac os
  • Provided sample code: No
  • Provided link: No