Topic: Renewing MDB BUNDLE (Angular version)

PromoteSolution free asked 1 year ago


If i renew my bundle will I have access to the bootstrap 5 and angular 12 version or I am still forced to use bootstrap 4 and angular 11 version?



Hello,

All questions regarding MDB licensing, products, partnerships, and other non-technical queries - it should be asked directly to contact@mdbootstrap.com

I've reached out to you via the email address assigned to your mdbootstrap account.

Kind regards,

Mateusz



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: MDB4 11.1.0
  • Device: any
  • Browser: any
  • OS: any
  • Provided sample code: No
  • Provided link: No