Snippet error

architech pro premium priority asked 2 years ago

Expected behavior Create MDBootrap 9.3.1 snippets in editor Actual behavior Selector only shows version up to 8.3.1 - with pro version disabled Snippet editor is not loading correctly Resources (screenshots, code snippets etc.) enter image description here


Arkadiusz Idzikowski staff commented 2 years ago

How can we reproduce this problem? Which component did you try to edit in the snippet editor?


architech pro premium priority commented 2 years ago

I just open the editor and error shows. I click on create snippet, fill in the form - which shows only version 8.3.1 - and after I click "Create snippet" editor opens, and breaks on loading depenedencies.


Arkadiusz Idzikowski staff commented 2 years ago

Thank you, we will take a closer look at this problem.


Sebastian Kaczmarek staff pro premium commented 2 years ago

Hi @architech I'm from the Snippets Dev Team and I can confirm the error occurs on our side too. We will fix it as soon as possible


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Open

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB Angular
  • MDB Version: 9.3.1
  • Device: desktop
  • Browser: Chrome
  • OS: win
  • Provided sample code: No
  • Provided link: No