Support version of angular js

Subbareddy B asked 3 months ago

From which version it has to support to integrate.


Damian Gemza commented 3 months ago

Dear Subbareddy B,
I don't know if I understood you right, but I'll try to answer your question.
MDB Angular is not compatible with AngularJS (The first Angular called Angular 1.x). For now, MDB Angular is compatible with Angular 5 (by installing rxjs-compat library), and fully compatible with Angular 6.
We haven't got in plans to be compatible with AngularJS.
Best Regards,
Damian


Please insert min. 20 characters.
Status

Resolved

Specification of the issue
  • User: Free
  • Premium support: No
  • Technology: Angular
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No