We purchased the MDB Advanced for 3 users


Topic: We purchased the MDB Advanced for 3 users

iqitlab pro premium priority asked 7 months ago

application should launched

gives error

followed below url and used mdb init --> mdb4-pro-angular open the project in visual editor

enter image description herehttps://mdbootstrap.com/docs/standard/getting-started/quick-start/


Arkadiusz Idzikowski staff commented 7 months ago

@iqitlab Please provide more information about the error message. Did the error occur when you tried to launch the application using ng serve command?


iqitlab pro premium priority commented 7 months ago

I deleted this code and created new one with below link

https://mdbootstrap.com/docs/angular/getting-started/installation/ ,

we purchased this product and have a premium support, but you replied me after 3 days. not good at all.


Arkadiusz Idzikowski staff commented 7 months ago

@iqitlab We apologize for the delay in responding to this thread, we skipped it by accident when checking out new topics yesterday.

Did you successfully install our library using the installation guide?


iqitlab pro premium priority commented 7 months ago

yes, its not working if I specify the angular version 10.0.0 anyhow I moved with whatever is available , it is working.

I have some other issues, shall I will send here or separate thread


Arkadiusz Idzikowski staff commented 7 months ago

@iqitlab We will take a closer look at the problems with the product you mentioned.

If these issues are not directly related to the original problem described in the first post, please consider creating a new thread.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB Angular
  • MDB Version: MDB4 10.0.0
  • Device: computer
  • Browser: chrome
  • OS: windows
  • Provided sample code: No
  • Provided link: Yes
Tags