Deprecated API


Topic: Deprecated API

lyndav001 pro asked 2 months ago

Expected behavior No https CORS errors Actual behavior ...requested an insecure XMLHttpRequest endpoint 'http://freegeoip.net/shutdown'. This request has been blocked; the content must be served over HTTPS. Resources (screenshots, code snippets etc.)enter image description here


Sebastian Kaczmarek staff pro premium answered 2 months ago

Hi, sorry for inconveniences. We will fix that as soon as possible


lyndav001 pro commented 2 months ago

Hi

Any update on this?


Sebastian Kaczmarek staff pro premium commented 2 months ago

Freegeoip has shut down the service and we need to change the provider. We are working on that


lyndav001 pro commented 2 months ago

Thanks for the feedback. Any idea when you will be back up and running?


Sebastian Kaczmarek staff pro premium commented 2 months ago

Most likely, by the end of June


Please insert min. 20 characters.
Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: BrandFlow
  • MDB Version: -
  • Device: MacBook
  • Browser: Chrome
  • OS: OSX
  • Provided sample code: No
  • Provided link: Yes
Tags