Topic: Outdated PHP version for WordPress project

wordfishgroup priority asked 5 months ago


  • Expected behavior: PHP version 8.x running

    Actual behavior: Site is running an outdated version of PHP (7.3.33). The problems include freeze of security updates, many WP plugins no longer supported

    Request: Can you provide an update to the default PHP version to be 8.x, or provide the ability to change PHP version used by a WordPress project? I would like this behavior to be supported for all WP projects in MDB GO. I have one currently installed and available from the dashboard.

    Dashboard: Staging Site

Further investigation shows that one required PHP module is not enabled and several optionally used modules are not enabled:

  • Error: The required module, gd, is not installed, or has been disabled

    Warning: The optional module, exif, is not installed, or has been disabled

    Warning: The optional module, imagick, is not installed, or has been disabled

    Warning: The optional module, zip, is not installed, or has been disabled

    Warning: The optional module, intl, is not installed, or has been disabled


Sebastian Kaczmarek staff commented 5 months ago

Hey, we will need to upgrade the PHP version on our hosting. We will do it as quickly as possible. Sorry for the inconvenience.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Priority
  • Premium support: Yes
  • Technology: MDB CLI / MDB GO
  • MDB Version: 3.4.0
  • Device: N/A
  • Browser: N/A
  • OS: N/A
  • Provided sample code: No
  • Provided link: Yes