Topic: contextual list-group-item-* don't exist

Jay Lee free asked 5 years ago


As per the doc https://mdbootstrap.com/components/list-group/ I tried to use list-group-item-danger on an <li> in a list and it had no effect. I'm using the CDN CSS straight from the getting started page, it does not contain any of the list-group-item-* contextual classes. https://cdnjs.cloudflare.com/ajax/libs/mdbootstrap/4.4.1/css/mdb.css

Marta Wierzbicka staff answered 5 years ago


Hi, I'm glad you figured it out. Best, Marta

Marta Wierzbicka staff answered 5 years ago


Hi,

This class exists because it is a Bootstrap class, not MDB. Could you tell me more details about MDB package you have? What is the exact version of MDB you have? Paste here any demo, please.

Best,

Marta


Jay Lee free commented 5 years ago

Thanks, I figured it out as well. I was using the CDN links from the "Getting Started" page. The requirement for bootstrap isn't made very clear on the page, and the CDN link modal doesn't say anything about requiring bootstrap, so I missed that part.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: General Bootstrap questions
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags