mbonig pro asked 6 years ago


Are there any plans to have a version of MDB that doesn't require jQuery?

moxet pro answered 6 years ago


It would be great!

Michal Szymanski staff answered 6 years ago


Yes. But I cannot tell you any exact date. We still wait for a stable version of Bootstrap 4 to start working with that.

Justin St. Germain free commented 5 years ago

any update on a vanilla js version that can be used with React?

Michal Szymanski staff commented 5 years ago

Right now you can use Angular version and soon we'll release React version. We have dropped idea of MDB Vanilla.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Specification of the issue

  • User: Pro
  • Premium support: No
  • Technology: General Bootstrap questions
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags