Topic: Syntax error in popper.min.js

gobi free asked 5 years ago


While working n Dreamweaver it shows that "there is syntax error at popper.min.js file at line number 1, code hinting may not work until fix the error". why its shows like this. not only single file i've tested,and tested with 3-4 websites.In previous versions i didn't see this error in current version only am seeing.

Marta Wierzbicka staff answered 5 years ago


Hi,

in previous versions, we didn't use popper.js files, Bootstrap introduced popper.js in Beta 4 version. We'll look at this issue.

Best,

Marta



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: General Bootstrap questions
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags