Chris.Morrall pro asked 4 years ago


Hi, I have been trying to get WOW working for a number of elements. I have discovered that in the latest version of MDB Pro 4.5.11 that the only data attribute that works is the data-wow-delay. Neither of the other other two data atributes - data-wow-duration and data-wow-offset work. looking the wow.js file confirms this - only the data-wow-delay atribute is used. I have managed to work around the duration issue by using the animation duration classes - slow, slower etc but still have not managed to get the offset working . I have added the offset value in the new WOW() object in my script as specified in the documentation on WOW, but it doesn't work. i.e. <script> wow = new WOW({ boxClass: 'wow', // default animateClass: 'animated', // default offset: 200, // default mobile: true, // default live: true // default }) wow.init(); </script>

Piotr Glejzer staff answered 4 years ago


Hi, we are very sorry but we have some bugs with that wow plugin. We will try to fix as soon as possible. That value what did you paste, it not working now. Sorry again. Best, Piotr

Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Pro
  • Premium support: No
  • Technology: General Bootstrap questions
  • MDB Version: -
  • Device: PC
  • Browser: Chrome
  • OS: Windows 8.1
  • Provided sample code: No
  • Provided link: No
Tags