Boostrap 4 PRO and wanting to use MDBoostrap React PRO


Topic: Boostrap 4 PRO and wanting to use MDBoostrap React PRO

Bryon Swanson pro asked 2 years ago

Hello, I currently have Bootstrap 4 Pro (jQuery version) and want to use MDBootstrap React PRO.  Do I need to buy the React Pro version as well?  If I don't need to buy the React PRO version, do I just follow the get started directions and the PRO version is automatically loaded?

Ollie Vincent pro commented 2 years ago

Hi, you need to purchase the react version separately

Bryon Swanson pro commented 2 years ago

Thanks!

Filip Kapusta staff pro premium commented 2 years ago

As Ollie has mentioned, different versions of our products are developed from scratch and that's why you need to purchase them separately. Although if you're interested in purchasing both licences it's good to keep track on our FB page for promotions or simply asking about discounts in such cases on: contract@mdbootstrap.com

Please insert min. 20 characters.
Status

Open

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: jQuery
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No