stopsusa pro asked 5 years ago


Cannot expand Pro jQuery version 4.5.9 (Error 1 - Operation not permitted)  We are able to open other zip files so this must be a package error.


Fitrepreneur pro commented 5 years ago

I am having the same problem macOS / High Sierra


Guys, The issue seems to be fixed. Please try to re-download the package

Fitrepreneur pro answered 5 years ago


on my mac double-clicking / archive utility did not work, but I was able to open the file using the Unarchiver

Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Pro
  • Premium support: No
  • Technology: MDB jQuery
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags