Topic: Some Awesome font icons doesn't show

Wapin free asked 5 years ago


Hi, I'm testing MDB and i have a odd bug. With the same code (only changing the fa-xxx class for the icon) sometimes the icons doesn't show. Here is a sample of my code :
    <form class="form-inline w-50">
        <input class="form-control mr-sm-2 w-75" type="text" placeholder="Search" aria-label="Search">
        <button class="btn elegant-color-dark my-0" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
    </form>
<button class="btn elegant-color-dark my-0" type="submit"><i class="fa fa-user" aria-hidden="true"></i></button>
<button class="btn elegant-color-dark my-0" type="submit"><i class="fa fa-user-circle-o" aria-hidden="true"></i></button>
fa-search and fa-user are ok fa-user-circle-0 doesn't chow (same for fa-user-o and fa-user-circle).   Regards

benlo335 free commented 5 years ago

fa-user-circle-o is o not 0 They are added in version 4.7. Are you using the latest version of font awesome?

Wapin free commented 5 years ago

It was the version, the MDB package i download today was linking to the 4.6 css. Thanks

Bartłomiej Malanowski staff commented 5 years ago

What's your version of FontAwesome?


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Opened

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB jQuery
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags