Axios needs to be updated


Topic: Axios needs to be updated

digitalmanagerguru pro premium asked 9 months ago

Getting this for some time now:

axios  <0.21.1
Severity: high
Server-Side Request Forgery - https://npmjs.com/advisories/1594
fix available via `npm audit fix`
node_modules/mdbvue/node_modules/axios

Running the command doesn't solve it. You seem to need to update your packages. Since you're still using "axios": "^0.19.0",

Best regards


Mikołaj Smoleński staff commented 9 months ago

Thanks for your remarks. Best regards


Eric Linxie answered 8 months ago

I am facing this issue on the free version too. I updated axios with yarn install axios to get it to version 0.21.1, but I still get the same error after trying npm audit fix. Please fix as soon as possible


Mikołaj Smoleński staff commented 8 months ago

For free version we strongly recommend to choose the latest MDB5 Vue version. https://mdbootstrap.com/docs/b5/vue/

Best regards


Please insert min. 20 characters.
Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB Vue
  • MDB Version: 6.7.2
  • Device: Desktop
  • Browser: Chrome
  • OS: Win.10
  • Provided sample code: No
  • Provided link: No
Tags