Topic: Unable to install MDB

alana_vue free asked 2 years ago


Hello, I received your email with the instructions to install mdb . I watched the video and try to install it using the token without success. See the message below with the error I really appreciate your prompt assistance and guidance Regards Franklin (venv) C:\xxxxx\ tend>npm install git+https://oauth2:@git.mdbootstrap.com/mdb/standart/mdb-ui-pro-essential --save npm ERR! Error while executing: npm ERR! C:\Program Files\Git\cmd\git.EXE ls-remote -h -t https://oauth2:@git.mdbootstrap.com/mdb/standart/mdb-ui-pro-essential npm ERR! npm ERR! remote: The project you were looking for could not be found. npm ERR! fatal: repository 'https://git.mdbootstrap.com/mdb/standart/mdb-ui-pro-essential/' not found npm ERR! npm ERR! exited with error code: 128 npm ERR! A complete log of this run can be found in: npm ERR! C:\Usxxxxnpm-cache_logs\2020-09-21T21_27_08_851Z-debug.log


Magdalena Dembna staff commented 2 years ago

Hi, have you bought the Vue or MDB 5 licence? If the first one, you need to use this guide: https://mdbootstrap.com/docs/vue/getting-started/quick-start/ (with different repository). Best regards, Magdalena



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Opened

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Vue
  • MDB Version: 6.7.1
  • Device: Dell
  • Browser: Chrome
  • OS: Windowns10
  • Provided sample code: No
  • Provided link: Yes