Topic: Update chart.js to 3.5.X

MikaGöckel premium asked 1 year ago


I've noticed that mdbvue-pro is using chart.js 2.8.0.As this version lacks some features that I'd like to use in my Application I'd like to see the version getting updated to the latest one.

Correpsonding GitLab issue: https://git.mdbootstrap.com/mdb/vue/vu-pro/-/issues/29


Mikołaj Smoleński staff commented 1 year ago

We use chart.js 3.x.x i the latest MDB5 VUE UI KIT. For this reason, we no longer plan to update the charts in the older version and recommend migration.

Keep coding,  Mikołaj from MDB



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Opened

Specification of the issue

  • User: Premium
  • Premium support: Yes
  • Technology: MDB Vue
  • MDB Version: MDB4 6.7.2
  • Device: All
  • Browser: All
  • OS: All
  • Provided sample code: No
  • Provided link: Yes