Topic: It's not possible to have a version number specified in Installation for PRO accounts

Milad Rezazadeh free asked 1 year ago


Expected behavior As a PRO user, we are using MDB extensively and currently our development process is interrupted due to a recent change on MDB latest update. After investigation, we found out that there is no versioning recommended in installation of the MDB as a PRO user. Therefore any change on the latest master or dev branch might cause several issues.

Our expectation is to have version support for the PRO users. (same as public users)

Actual behavior There is no versioning provided in installation guideline on how to use specific version of MDB, same as any package provider.

Resources (screenshots, code snippets etc.) Currently our development process is interrupted due to some issue with installation of the latest dev branch of MDB.



@Milad Rezazadeh You can install a specific MDB Angular 5 version using this command (add #version at the end of the installation command):

npm install git+https://oauth2:ACCESS_TOKEN@git.mdbootstrap.com/mdb/angular/mdb5/prd/mdb5-angular-ui-kit-pro-essential#1.0.0

We will add this information to the installation guide. Can you provide more information about the problems with the current version?



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: MDB5 1.0.0
  • Device: Macbook
  • Browser: Chrome
  • OS: OSX BigSur
  • Provided sample code: No
  • Provided link: No