Topic: mdb5 with angular 15

moulot priority asked 10 months ago


** i have a new project build with angular 15; I installed md5, but the project doesn't build with ng serve and give the below error **

** project doesn't work **

** enter image description here **


Arkadiusz Idzikowski staff answered 10 months ago


You probably installed the latest version of MDB5 Angular (v5.0.0) which requires Angular 16. If you use Angular 15, please make sure to install MDB5 Angular v4.1.0.

We explained how to install a specific version in our documentation: https://mdbootstrap.com/docs/angular/pro/installation/#section-specific-version



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Priority
  • Premium support: Yes
  • Technology: MDB Angular
  • MDB Version: MDB5 5.0.0
  • Device: MacBook
  • Browser: google chrome
  • OS: Mac Os
  • Provided sample code: No
  • Provided link: No