Gulp install MDBootstrap 4.8.3 or 4.8.4


Topic: Gulp install MDBootstrap 4.8.3 or 4.8.4

Grf free asked 3 years ago

Hi,

To install v4.8.2 I used:

npm install git+https://oauth2:PERSONAL-ACCESS-TOKEN@git.mdbootstrap.com/mdb/jquery/jq-pro.git --save

How do I get version 4.8.3 or version 4.8.4 to install using Gulp?

Thanks.


You can always download the latest version of the gulp package from your account. Here you can find it


Grf free commented 3 years ago

Thanks, however this doesn’t answer my question. If I update my other packages, than MDBootstrap will be removed because it’s not installed via NPM.

I’m looking for the same way as mentioned in the OP.

Thanks.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Free
  • Premium support: No
  • Technology: MDB jQuery
  • MDB Version: 4.8.4
  • Device: Mac Book Pro
  • Browser: Firefox Developer
  • OS: OSX
  • Provided sample code: No
  • Provided link: No