Topic: Super bundle does not have MDB-Gulp-Pro

dsbweb premium asked 3 years ago


Expected behavior I expected to get MDB-Gulp-Pro with the super bundle.

Actual behavior I cannot find MDB-Gulp-Pro inside my super bundle.

Resources (screenshots, code snippets etc.) My account only shows the MDB-SUPER-BUNDLE_4.12.0.ZIP and not the MDB-Pro-gulp package as required by the tutorial in this link: https://mdbootstrap.com/education/bootstrap/gulp-installation/

Also, I was under the impression that the Super Bundle came with premium support, yet my account is saying No next to that field.

Please let me know how I can fix these issues please.

Thanks for the help,

Dan


Mikołaj Smoleński staff answered 3 years ago


Hi there,

Gulp package is included inside SUPER_BUNDLE zip. You just need to unzip it and follow the tutorial.

Premium support badge was fixed.

Best regards


dsbweb premium answered 3 years ago


Hey Mikolaj,

I found out the issue. I had the old 4.11 SB package and not the new 4.12 SB package which has gulp-pro in it. I wasn't aware there was a new version.

Thank you for the assistance.

Dan



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue

  • User: Premium
  • Premium support: Yes
  • Technology: MDB jQuery
  • MDB Version: 4.12.0
  • Device: laptop
  • Browser: chrome
  • OS: windows 10
  • Provided sample code: No
  • Provided link: Yes