Topic: WordPress hosting: upgrade php

wordfishgroup priority asked 1 week ago


Expected behavior php laster version Actual behavior outdated version 7.3.27 Resources (screenshots, code snippets etc.) I am installing wordpress apps and they are only provided with an outdated version of WordPress. A plugin I depend on is having problems only on your site. The main difference I can find is that my other wordpress sites are all using php 8.1.9. How can I go about getting php upgraded for MDB Go hosted wordpress sites?



Currently, we do not support PHP8 but it's on our to-do list and we hope to support it very soon.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: Other
  • MDB Version: -
  • Device: MDB Go Server
  • Browser: Edge
  • OS: Whatever you use on your server
  • Provided sample code: No
  • Provided link: No