how to install mdb 5 react Pro


Topic: how to install mdb 5 react Pro

ForkedLightning pro premium priority asked 2 months ago

I am unable to install the ui kit for MDB 5 React Pro. I should be able to install it using the links but the npm i method does not work for me.


What is the current best guide for installing MDB 5 for React on the site?

Is there a live person with whom I could speak for technical assistance?


Thanks in advance.


Krzysztof Wilk staff commented 1 months ago

Hi!

Could you provide more information about the issue? The error log would be nice :)

I assume the error occurs due to different version of React - you can try installing the dependencies with the npm i --legacy-peer-deps or just yarn until we update the package to the React 18 :)

Keep coding!


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Open

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: MDB5 3.0.0
  • Device: computer
  • Browser: chrome
  • OS: Mac OS
  • Provided sample code: No
  • Provided link: No