I cant use date tables


Topic: I cant use date tables

Akizuki230 pro premium asked a year ago

Hi

I´m buy bundle MDB5 but i cant use date table

"Attempted import error: 'MDBDatatable' is not exported from 'mdb-react-ui-kit'."

help me please


Krzysztof Wilk staff commented a year ago

Hi!

In your orders, I see that you bought MDB5 React Pro Advanced, not the MDB5 Bundle. You can download the latest package once again, clean npm or yarn cache (there's the possibility that your package was installed from cache, so it doesn't have latest features) and install dependencies once again :)

Keep coding!


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: MDB React
  • MDB Version: MDB5 1.0.0-beta6
  • Device: pc
  • Browser: Firefox
  • OS: windows
  • Provided sample code: No
  • Provided link: No