MDB5 React Advance not update to 1.4.0 in my order


Topic: MDB5 React Advance not update to 1.4.0 in my order

Hieutran303 pro premium priority asked 9 months ago

Expected behavior

MDB5 React Advance get update to version 1.4.0

Actual behavior

It is not updated and still stay at version 1.3.0. Also I don't have gitlab access to MDB5 Advance products although I'm advanced user.

Resources (screenshots, code snippets etc.)

MDB5 React not update to 1.4.0

Not have access to MDB Advance Gitlab


Krzysztof Wilk staff answered 9 months ago

Hi!

Sorry for that, there was an issue on our side. Now you should have the latest version :)

Keep coding!


Hieutran303 pro premium priority commented 9 months ago

Thank you, my order is updated. But how about my gitlab access to MDB5 React plugins repo? I think I should have access to Advanced products but it only shows Essential version.


Krzysztof Wilk staff commented 9 months ago

Sorry once again, now you should have access to the plugins repositories :)


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: MDB5 1.4.0
  • Device: Laptop
  • Browser: Edge
  • OS: Windows
  • Provided sample code: No
  • Provided link: No
Tags