MDB5 React Pro Advenced installation?


Topic: MDB5 React Pro Advenced installation?

Ozcan Arslan pro asked 9 months ago

Hello,

I have MDB5-REACT-UI-KIT-Pro-Advanced-1.3.0 and MDB5-REACT-UI-KIT-Pro-Essential-1.1.0 in my orders list and can download them. But when i install and run them by "npm install" and "npm run start" but i can't see anything just as in the screenshot below. Is there anythin else i have to do? How do i access to templates?

enter image description here


Krzysztof Wilk staff answered 9 months ago

Hi!

Templates are dedicated for the React MDB4 Pro package which we also include in the Pro Advanced one of MDB5. To access them you have to download the MDB4-REACT-UI-KIT-Pro-Advanced-5.1.0.zip package, unpack it, go to the templates folder, run npm install and npm start :)

Keep coding!


Ozcan Arslan pro commented 9 months ago

So templates in MDB4-REACT-UI-KIT-Pro-Advanced-5.1.0.zip will work in MDB5 React Pro Version?


Krzysztof Wilk staff commented 9 months ago

I'm afraid they won't work with MDB5. There are no dedicated templates for the MDB5 package.


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: MDB React
  • MDB Version: MDB5 1.3.0
  • Device: Computer
  • Browser: Firefox, Chrome
  • OS: Windows 10
  • Provided sample code: No
  • Provided link: No
Tags