Topic: MDBReact Pro - WYSIWYG Plugin Unavailable for MDB5

Thomsen priority asked 11 months ago


Expected behavior Unable to download MDBReact WYSIWYG plugin with the purchase made for MDB5. Actual behavior https://mdbootstrap.com/plugins/react/wysiwyg Resources (screenshots, code snippets etc.) Unable to download MDBReact WYSIWYG plugin https://mdbootstrap.com/plugins/react/wysiwyg


Krzysztof Wilk staff answered 11 months ago


Hi!

The link you provided is from MDB4 React documentation. MDB5 React docs you can find here: https://mdbootstrap.com/docs/b5/react/getting-started/installation/. We didn't implement this plugin yet, so for now, it is unavailable.

Best regards


Thomsen priority commented 11 months ago

Thanks Wilk for the response. Can we use MD4 plugin along with MD5 - https://git.mdbootstrap.com/mdb/react/mdb4/mdb4-react-ui-kit-pro-advanced/-/tree/master/plugins.

We have tried this and doesn't seem to have an issue and also we do have access to both MDB4 & MDB5, BTW. Please suggest. Thank you!


Wojciech Staniszewski staff commented 11 months ago

If you tried this solution and it works, you can use it for now :) We will add the MDB5 version as soon as possible.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: MDB5 1.0.0
  • Device: Dell Laptop
  • Browser: Chrome
  • OS: Windows 10
  • Provided sample code: No
  • Provided link: Yes