Topic: React Pro Filter Plugin and Sortable Plugin

Carpediem7172 premium asked 1 year ago


Hey there,

first of all is there a newer Version of filter-plugin then 4.26.1? The current version i try to install (4.26.1) in a pro react project is buggy with wrong import statements and corresponding MDB tags. Also the docs to the mdb filter plugins on your site are missing. If i click the docs link to the mdb react filter plugin, i get redirected to the "Vue-Docs " - please correct. Thank you.

The import statement must be : import MDBFilter from 'mdb-react-filter'; and package.json entry: "mdb-react-filter": "file:mdb-react-filter-4.26.1.tgz",

Also the sortable plugins have wrong import statements and corresponding package.json entries. Please correct

Or is there a newer updated version anywhere?

THX in advance


Piotr Glejzer staff commented 1 year ago

Hello,

thanks for the post, I added a task about your problem. We will probably fix this problem in the next release. Have a nice day.


keverett premium commented 1 year ago

Hi,

It appears this issue has not been corrected. Is that correct?

Thanks.


Krzysztof Wilk staff commented 1 year ago

Hi!

Yes, I'm afraid there's no update on this. I'm sorry for that



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Opened

Specification of the issue

  • User: Premium
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: 4.26.1
  • Device: Laptop
  • Browser: Chrome
  • OS: Windows 10
  • Provided sample code: No
  • Provided link: No