siddhartharao premium asked 9 months ago


One of my other dependencies requires me to use yarn. When I try to use yarn with MDB it complains that it cannot resolve the Gitlab repo. Are there instructions on how to use yarn instead of npm as the package manager?


Mateusz Lazaru staff answered 9 months ago


I have just installed yarn and this worked for me, of course you need to replace ACCESS_TOKEN with the real token:

yarn add git+https://oauth2:ACCESS_TOKEN@git.mdbootstrap.com/mdb/react/mdb5/prd/mdb5-react-ui-kit-pro-essential

If it doesn't work for you, please provide full error message.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Premium
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: MDB5 6.3.0
  • Device: Web
  • Browser: Chrome
  • OS: Mac OS
  • Provided sample code: No
  • Provided link: No
Tags