Topic: Bootstrap 4/5 with Laravel 10 and PHP 8.2.x

Rob Lynam-Wilkes free asked 11 months ago


Hi,
I'm looking for some advice.
We have an application which runs using both PHP (8.2.x) and Laravel (9.x).
However, as version 9 of Laravel is discontinuing its bug fix support from August, I want to upgrade to the next version of the product.
I have been speaking with our developers and they said there may be an issue with the compatibility of these versions of Bootstrap with this version of Laravel.
I was looking for some guidance/advice either way, please.
Thanks in Advance,
Rob


https://laravel.com/docs/10.x/releases#support-policy


Mateusz Lazaru staff answered 11 months ago


There are no reported issues with compatibility, but we haven't tested it personally. To ensure a smooth upgrade, it's advisable to test the compatibility between Bootstrap and Laravel 9.x in a separate environment.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Free
  • Premium support: No
  • Technology: MDB Standard
  • MDB Version: MDB5 4.0.0
  • Device: N/A
  • Browser: N/A
  • OS: N/A
  • Provided sample code: No
  • Provided link: Yes