Topic: Bought Essential Subscription and cant use Methods API

jschubertmdb priority asked 11 months ago


Should be able to view sourcecode on https://mdbootstrap.com/docs/standard/methods/smooth-scroll/ for example.

It actually says that I should upgrade even tho it says

"This component requires MDB Pro Essential package."

which I actually purchased.

https://i.imgur.com/UGrdRcu.png https://i.imgur.com/ZZywuNP.png https://i.imgur.com/EFsqA0E.png

Please fix, very annoying


Adam Jakubowski staff answered 11 months ago


Hello,

The support forum is dedicated to technical questions.

All questions regarding MDB licensing, products, partnerships, and other non-technical queries - it should be asked directly to contact@mdbootstrap.com

We'll reach out to you via the email address assigned to your mdbootstrap account.

Keep coding,


FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Closed

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 3.10.1
  • Device: PC
  • Browser: Chromium based
  • OS: Win10
  • Provided sample code: No
  • Provided link: Yes