Topic: How to upgrade bootstrap v5.0.1 to v5.1.1?

KES free asked 2 years ago


I want to build mdb with latest bootstrap

How can I do that?


Yiannis Kyriazidis free answered 2 years ago


When is the next release?


Dawid Wajszczuk staff commented 2 years ago

If everything will be as planned, it should be around 25.10


Dawid Wajszczuk staff answered 2 years ago


We don't provide such instructions as it would most likely break our package. But if you really want to do this you can try to do it following this instructions https://mdbootstrap.com/docs/standard/getting-started/webpack-starter/#section-custom-version-of-mdb-ui-kit. You need to replace bootstrap files and then compile. We don't take responsibility for any breakage as we highly discourage from doing this on your own. We will update bootstrap in our next release. So the best option is to wait.


KES free commented 2 years ago

did not notice your answer. How to find all my questions or get notification when answer is come?


Dawid Wajszczuk staff commented 2 years ago

You can use this link to see your topics https://mdbootstrap.com/support/?user=230792 or you can subscribe to the topics you are interested in with this SUBSCRIBE button

enter image description here



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Standard
  • MDB Version: MDB5 3.9.0
  • Device: no device
  • Browser: no broser
  • OS: Linux mint 19.3
  • Provided sample code: No
  • Provided link: No