Install MDB5-STANDARD-UI-KIT-Pro-Essential-3.10.2 in React


Topic: Install MDB5-STANDARD-UI-KIT-Pro-Essential-3.10.2 in React

villarroel pro asked 6 months ago

Is there any tutorial on how to install this version i bought for my project in React?

thanks


Michał Duszak staff answered 6 months ago

MDB5 Standard was not meant to be used directly in the React project. For React compatibility, please see MDB5 for React:

https://mdbootstrap.com/docs/b5/react/

https://mdbootstrap.com/docs/b5/react/getting-started/installation/


Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue
  • User: Pro
  • Premium support: No
  • Technology: MDB Standard
  • MDB Version: MDB5 3.10.2
  • Device: PC
  • Browser: Chrome
  • OS: WIndows
  • Provided sample code: No
  • Provided link: No