Topic: MDB4 javascript to MDB5 javascrit

pabloabl premium asked 1 year ago


I just bought MDB5 javascript. Is it possible that my applications developed with MDB4 javascript work with the new version?

Thanks!!!


Grzegorz Bujański staff answered 1 year ago


MDB5 has been re-created from scratch. Unfortunately, a project written with MDB4 will not work after upgrading to MDB5



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Premium
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 3.9.0
  • Device: PC, tablet
  • Browser: chorme
  • OS: WIN
  • Provided sample code: No
  • Provided link: No