Topic: Steppers and Parallax not working

united-training priority asked 9 months ago


ULS

<!-- Bootstrap core CSS -->
<link href="./css/bootstrap.min.css" rel="stylesheet">
<!-- Material Design Bootstrap -->
<link  href="./css/mdb-pro.min.css" rel="stylesheet">
<link href="./css/mdb-free.min.css" rel="stylesheet">   

<!-- Your custom styles (optional) -->
<link  href="./css/style.min.css" rel="stylesheet">

  <!--Section: Stepper-->

1 step1 Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua 2 step2 Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat 3 step3 Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur

<!-- JQuery -->
<script type="text/javascript" src="./js/jquery-3.4.1.min.js"></script>
<!-- Bootstrap tooltips -->
<script type="text/javascript" src="./js/popper.min.js"></script>
<!-- Bootstrap core JavaScript -->
<script type="text/javascript" src="./js/bootstrap.min.js"></script>
<!-- MDB core JavaScript -->
<script type="text/javascript" src="./js/mdb.min.js"></script>
<!--MDB Stepper-->
<script type="text/javascript" src="./js/addons-pro/steppers.min.js"></script>

Dawid Wajszczuk staff answered 9 months ago


Hi,

If you're using MDB5, please remove these imports:

<!-- Bootstrap core CSS -->
<link href="./css/bootstrap.min.css" rel="stylesheet">
<!-- Bootstrap tooltips -->    
<script type="text/javascript" src="./js/popper.min.js"></script>
<!-- Bootstrap core JavaScript -->
<script type="text/javascript" src="./js/bootstrap.min.js"></script>

They are unnecessary and in conflict with our package. If this doesn't help, please provide a snippet w this issue https://mdbootstrap.com/snippets/.

Keep coding,
Dawid


united-training priority answered 9 months ago



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 3.10.2
  • Device: website
  • Browser: firefox dev
  • OS: debian
  • Provided sample code: No
  • Provided link: No