Topic: Use jquery with bootstrap 5

mdw free asked 1 month ago


Hi all,I want to use MDB with bootstrap 5 but i need to add jquery script for special plugin (not working with vanilla js).When i add the jquery 3.6 script some function does not work (like animate function, fadeIn, fadeOut, SlideUp, etc.)The website not displaying code error but jquery not working well.How can i add the jquery script without compatibility problem ? Thank's


mdw free answered 1 month ago


Read that it's a bug from mdb 5.0 When it will be resolved ?


mlazaru staff commented 1 month ago

It will be solved in the nearest release. I'm not sure when exactly, but lets say very soon.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Standard
  • MDB Version: MDB5 5.0.0
  • Device: All
  • Browser: All
  • OS: All
  • Provided sample code: No
  • Provided link: No