Topic: Using MDB Standard Advanced Version with Vue.js via NPM

mortgagekart priority asked 10 months ago


Hello MDB Widget Support Team,

We've recently obtained the MDB Standard Advanced Version (6.4.1) and want to integrate it into our Vue.js project using npm. Since we're new to this process, we'd appreciate your guidance on how to incorporate the MDB components into our Vue.js setup.

Could you please assist us with clear steps for integrating the MDB Standard Advanced into a Vue.js project using npm.

We tried installing the MDB UI Kit Pro Essential using npm, as outlined in the documentation (npm i git+https://oauth2:ACCESS_TOKEN@git.mdbootstrap.com/mdb/standard/mdb-ui-kit-pro-essential). However, we are encountering difficulty in locating the required access token to proceed with the installation.

Could you kindly assist us on where we can find the necessary access token to complete the installation process or any alternative ways.

Looking forward to your response.


Lockemann priority commented 10 months ago

struggling with the same issue


Kamila Pieńkowska staff answered 10 months ago


An access token is something you generate yourself on your Gitlab account.

However, we do not support Using MDB Standard package with Vue. We have a designated Vue package available.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • ForumUser: Priority
  • Premium support: Yes
  • Technology: MDB Standard
  • MDB Version: MDB5 6.4.1
  • Device: Desktop
  • Browser: Chrome
  • OS: Linux
  • Provided sample code: No
  • Provided link: Yes