Failed to resolve component: MDBAccordion vue


Topic: Failed to resolve component: MDBAccordion vue

nxgn pro premium asked 2 weeks ago

MDBAccordion should be found

Failed to resolve component: MDBAccordion Failed to resolve component: MDBAccordionItem

installed via npm i git+https://oauth2:ACCESS_TOKEN@git.mdbootstrap.com/mdb/vue/mdb5/prd/mdb5-vue-ui-kit-pro-essential

note testing with the below works as expected A simple primary alert—check it out!


Mikołaj Smoleński staff commented a week ago

Thanks for posting an issue. You're right, Accordion was not listed with the PRO version by mistake. We're adding it now and it will be available with the Monday release (1.3.0).

Keep coding,  Mikołaj from MDB


Please insert min. 20 characters.
Status

Open

Specification of the issue
  • User: Pro
  • Premium support: Yes
  • Technology: MDB Vue
  • MDB Version: MDB5 1.0.0
  • Device: all
  • Browser: all
  • OS: all
  • Provided sample code: No
  • Provided link: Yes
Tags