Topic: Get lower version of purchased MDB-Angular Super Bundle

tommyiu94 free asked 10 months ago


On my orders page it only shows version 12 for Super Bundle. How do I get the lower versions one to match my project dependencies?enter image description here


tommyiu94 free commented 10 months ago

Would appreciate it if I could get my hands on a 9.1 version bundle


Arkadiusz Idzikowski staff answered 10 months ago


@tommyiu94 Please contact me at a.idzikowski@mdbootstrap.com and send your order number for the Super Bundle package.



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Resolved

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB Angular
  • MDB Version: MDB4 10.1.1
  • Device: Desktop
  • Browser: Chrome
  • OS: Windows
  • Provided sample code: No
  • Provided link: No