Topic: unable to resolve module from !!../../node_modules/css-loader/index.js!./Waves.css

pjoshi free asked 4 years ago


Hi,I am getting this message when i am trying to use mdb in react native for android. Following is the error what I am getting. How to solve this origin : mdbreact.js,    unable to resolve module from !!../../node_modules/css-loader/index.js!./Waves.css


Mikołaj Smoleński staff answered 4 years ago


Hi, We didn't test MDB React with React Native yet, so I can't help You with Your issue right now. We'll add the information about React Native in our changelog, when it will be ready. Best Regards

Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Free
  • Premium support: No
  • Technology: MDB React
  • MDB Version: -
  • Device: -
  • Browser: -
  • OS: -
  • Provided sample code: No
  • Provided link: No
Tags