Topic: Update to version 5.0.0

Jens Krieg priority asked 1 month ago


I updated from version 4.2.0 to v 5.0.0. and from essential to advanced.Now i'm receving the following warning as log in the terminal

Warning
(8:22769) autoprefixer: Replace color-adjust to print-color-adjust. The color-adjust shorthand is currently deprecated.

Search for the keywords to learn more about each warning.
To ignore, add // eslint-disable-next-line to the line before.

WARNING in ./node_modules/mdb-react-ui-kit/dist/css/mdb.min.css (./node_modules/css-loader/dist/cjs.js??ruleSet[1].rules[1].oneOf[5].use[1]!./node_modules/postcss-loader/dist/cjs.js??ruleSet[1].rules[1].oneOf[5].use[2]!./node_modules/source-map-loader/dist/cjs.js!./node_modules/mdb-react-ui-kit/dist/css/mdb.min.css)
Module Warning (from ./node_modules/postcss-loader/dist/cjs.js):
Warning

(8:22769) autoprefixer: Replace color-adjust to print-color-adjust. The color-adjust shorthand is currently deprecated.

webpack compiled with 1 warning

how can i avoid that?

Best regards and thanks for your attention


Wojciech Staniszewski staff commented 1 month ago

We will check this problem and text back. The possible fix will be available in the next release.


Jens Krieg priority commented 4 weeks ago

thanks Wojciech!


Jens Krieg priority answered 2 weeks ago


Do you have any ideas how I can solve the warning?



Please insert min. 20 characters.

FREE CONSULTATION

Hire our experts to build a dedicated project. We'll analyze your business requirements, for free.

Status

Answered

Specification of the issue

  • User: Priority
  • Premium support: Yes
  • Technology: MDB React
  • MDB Version: MDB5 5.0.0
  • Device: hp
  • Browser: chrome
  • OS: ubuntu
  • Provided sample code: No
  • Provided link: No